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Brad Tray 

This exercise will show you how to create the parts of a brad tray using sheet metal components, then fit 
them together into an assembly and finally create the working drawings. 
 

 
 

Exercise 1 – Building the Tray  

 

1. From the Application button, select New and then select “ISO Metric Sheet Metal” 

to create a new sheet metal part file.  

2. Click on the Rectangle by centre command .  

3.  Hover the mouse over the X-Y (top) plane and click the F3 key to lock 

the plane. This ensures that all drawing is done on the same plane, 

even when you select a different command.  

4. Click the Ctrl and the “H” key together to rotate the view to the sketch plane. 

5. Click the first point of the rectangle at the centre of the coordinate system (below left). 

6. Enter 200 into the width dimension, click the Tab key and enter 100 into the depth dimension and 

click so the angular dimension is 0 (below right). 
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7. This completes the profile that will form the sheet metal tab. Click the F3 icon to the right of the 

screen to unlock the plane.  

8. Click the Ctrl and “I” key together to orient the view to an isometric view. Hit the Esc key to revert 

back to the Selection command. 

9. Notice that the area inside has turned light blue which indicates the profile is closed and can be 

used to make a solid. Click inside the area and you will see a blue dot appear where you click 

with an arrow extending in both directions. This is called the steering wheel and is 

used to generate solids. Click on the arrow of the steering 

wheel and you will notice the area will thicken and a 

thickness value will be displayed. Make the thickness 

1mm and hit enter to confirm the thickness for the sheet 

metal part. This is the only time the thickness will need to 

be given for a sheet metal part. If you want the thickness 

to be created in the opposite direction, click the arrow. 

10. We now need to create the flanges on the short sides. Click the front edge (below left). Hold 

down the ctrl key and click the opposite side, so that both short sides are selected (below right). 

 

11. Click the vertical arrow of the steering wheel to start the 

flange. 

12. On the command bar, make sure the option is set to material 

inside, set the flange height as 30 and click to place the 

flanges.  

13. We now need to create the flanges on the long sides. Click the front edge (below left). Hold down 

the ctrl key and click the opposite side, so that both long sides are selected (below right). 

 

14. Click the vertical arrow of the steering wheel to 

start the flange. 
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15. On the command bar, make sure the option is set to material outside. 

16. Move the flanges up, enter a value of 30 and click to place the flanges. 

17. Click (using the ctrl key to select the second 

edge) all of the vertical edge of the short 

flanges at both ends (4 faces in total). Rotate 

the part for the second end, if needed.  

18. Click the smaller arrow on the steering wheel. 

19. On the command bar, change the option to 

bend outside and then click on the flange 

options button on the command bar. 

 
20. Note that there is an exclamation mark 

displayed because the flange in its 

current state will overlap the other side faces. 

21. In the Flange options dialog 

box, uncheck the Bend 

Radius and type in a value 

of 1.2mm, which will extend 

it out passed the other 

flange. Click OK. 

22. Move the flanges to overlap the other long sided flanges, 

enter 15 into the length dimension box and click to place the 

new flanges, as shown. 

Note: Solid Edge assumes that the flanges at 

opposite ends will both move to overlap the side 

flange, despite moving in opposite directions. 

23. Click on the Hole command and lock to the face of the last flange created, using the F3 key. Click 

the Hole options from the command bar. 

Enter 2.5 for the drill size and use the Through All option, so that the holes go through all 4 faces.  

24. Press Ctrl H to switch to the sketch view. 



Solid Edge Training CAD Central Ltd                 Rev. 14/05/2017 

 

25. Place the first hole roughly in the middle, top half of the flange, as shown (below left). Make sure 

the alignment indicator on the command bar is set to all. Hover over the edge of the first hole so 

that it highlights in orange – this means that it will now recognise the relationships from the first 

hole. Now with the second hole aligned centrally below the first, place the hole as shown, below 

right.     

26. Click on the smart dimension tool, so that we can position the holes.   

27. Click the right hand edge of the part (shown below left). Now click the hole (clicking the edge of 

the hole will default to the centre), shown below middle and then place the dimension above the 

part (shown below right). Change the value to 8mm. 

28. Click the Distance between dimension command . 

29. Click the top edge of the part (below Right). Click the top hole and place the dimension to the 

right of the part. Make sure the highlighted arrow is pointing down and enter 6 mm.  

30. As the datum is already set as the top edge, click the lower hole. Line up the dimension under the 

first, making sure the hole is moving down and enter a value of 18.  

31. Click the F3 icon to unlock the plane. 

32. In the pathfinder, un-tick the PMI (3D) dimensions.  
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33. We now need to repeat the holes at the other end, so click on the holes in the 

pathfinder. 

34. On the Home tab, click on the Mirror command  

35. As the holes are already selected, you just need to select 

the plane you want to mirror them about, so click the Y-Z 

plane (Use quick pick to find the right plane).  

 
36. Click on the hole command again and press the F3 key 

while over the long side face. 

 

37. Click Ctrl H to switch to the sketch view and then change the hole size to 2.5 in the hole options. 

38. Hover the cursor over the hole in the top right corner to recognise its 

geometry and then move to the left. Making sure you have the dashed 

line showing you are in line with the centre of the hole, place the hole 

in the approximate position shown.  

39. In this case, we don’t need to dimension the height of the hole, as Solid Edge will control that with 

the Aligned Holes relationship. 

40. Click the Smart Dimension command. Click the hole as the first point (below left) and the right 

hand edge of the part as the second edge (below middle). Place the dimension above the part 

and, making sure the red arrow is pointing to the left, change its value to 55.  

41. Click the F3 icon to unlock the plane. 

42. In the pathfinder, select the hole last placed.  

43. On the home tab, click the Rectangular Pattern command.  

44. Hover of the side face the hole was placed on and press the F3 key. 

45. Press Ctrl H to switch to the sketch view. 

46. The pattern bounding box start point should be located in 

the centre of the selected hole. Place the opposite corner 

as shown.  
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47. In the command bar, make sure the pattern option is set to fit. In the pop-up box, enter an X 

Count (across) of 3 and a Y Count (down) of 2. The width of the bounding box should be 100 and 

the depth needs to be 15. Right mouse click to accept or click the tick box in the command bar.  

48. The tray is now finished, so we will need to create a flattened version of the part so that it can be 

cut to size, before it is bent into shape. 

49. Click on the Tool tab and then select the Flatten Model state.  

50. The first step of this process is to select the base face of the 

flattened state of the part. Select the bottom of the tray. Next select 

the front, long edge of the part, towards the left edge. The part will 

then be displayed in its unfolded state.    

51. In the pathfinder, click on the Synchronous tab to return back to the 

“as designed” mode. 

52. From the Application button , click Info and then File Properties. In 

the Summary tab, enter Tray into the Title field. In the Project tab, enter 201 in the Document 

Number field, 1 in the Revision Number field and Brad Tray into the Project field. Click the OK 

button. 

53. From the quick access toolbar, click the Save button and call the file “Tray.par” and close the 

part. 

Exercise 2 – Building the Divider  

1. From the Application button, select New and then select “ISO Metric Sheet Metal” to create a new 

sheet metal part file. 

2. Click the Rectangle by Centre command. Hover over the X-Z plane and Click the F3 key to lock 

the plane. Press Ctrl H to switch to the sketch view. 

3. Place the centre of the rectangle at the centre of the 

coordinate system.  

4. Set the rectangle width to 98 and the height to 30. Place a 

point to lock the rectangle as shown. 
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5. Click the F3 icon to turn off the locked plane and press Ctrl I to switch back to the isometric view. 

Press the Esc key to drop back to the selection command. 

6. Click on the region inside the rectangle and click the front side of the steering wheel arrow. Enter 

1 in the thickness box and hit the enter key.     

 
7. In the Home tab, click the Break Corner command 

. On the command bar, click the Chamfer corner 

option.  . Click the 2 bottom 

edges of the tab and enter an equal setback size of 2. 

Right mouse click to finish. This is to allow clearance 

for the internal bend of the tray.   

8. Click on the front vertical edge (below left), hold the ctrl Key down and click the opposite edge 

(below middle). Click short arrow of the steering wheel to pull out a flange on each side. Enter 12 

in the distance box and hit enter.    

 

9. Click on the Hole command and lock to the face of the last flange created, using the F3 key. Click 

the Hole options from the 

command bar. Enter 2.5 

for the drill size and use 

the Through All option, so 

that the holes go through 

both faces.  

10. Press Ctrl H to switch to the sketch view. 
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11. Place the first hole roughly in the middle, top half of the flange, as shown (below left). Make sure 

the alignment indicator on the command bar is set to all. Hover over the edge of the first hole so 

that it highlights in orange and place the second hole below the first.     

 

12. Click on the smart dimension tool, so that we can position the holes.   

13. Click the right hand edge of the part (shown below left). Now click the hole (clicking the edge of 

the hole will default to the centre), shown below middle and then place the dimension above the 

part (shown below right). Change the value to 8mm.  

14. Click the Distance between dimension command . 

15. Click the top edge of the part (below Right). Click the top hole and place the dimension to the 

right of the part. Make sure the highlighted arrow is pointing down and enter 6 mm.  

16. As the datum is already set as the top edge, click the lower hole. Line up the dimension under the 

first, making sure the hole is moving down and enter a value of 18.  

17. Click the F3 icon to unlock the plane. 
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18. Click on the Tool tab and then select the Flatten Model state.  

19. The first step of this process is to select the base face of the 

flattened state of the part. Next select the front, long edge of the part, 

towards the left edge. The part will then be displayed in its unfolded 

state.    

20. In the pathfinder, click on the Synchronous tab to return back to 

the “as designed” mode. 

21. From the Application button , click Info and then File Properties. In the Summary tab, enter 

Divider into the Title field. In the Project tab, enter 202 in the Document Number field, 1 in the 

Revision Number field and Brad Tray into the Project field. Click the OK button. 

22. From the quick access toolbar, click the Save button and call the file “Divided.par” and close the 

part. 

 

Exercise 3 – Building the Handle Divider  

1. From the Application button, select New and then select “ISO Metric 

Sheet Metal” to create a new sheet metal part file. 

2. Click the Rectangle by Centre command. Hover over the X-Z plane and Click the F3 key to lock 

the plane. Press Ctrl H to switch to the sketch view. 

3. Place the centre of the rectangle at the centre of the 

coordinate system.  

4. Set the rectangle width to 98 and the height to 30. Place a 

point to lock the rectangle as shown. 

5. Click on the Line command from the Home tab. Click the first point at the upper left corner of the 

rectangle (below left). Tab into the angle box and type -45 and hit tab to lock the angle. Place the 

second point as show (below right).  
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6. Click the Smart Dimension command. Click the top line of the rectangle (below left), then click the 

top of the angled line just placed (below middle) and then click to place the dimension on the left 

(below right). Change the dimension value to 12.     

7. Click on the Line command from the Home tab. Click the first point at the upper right corner of the 

rectangle (below left). Tab into the angle box and type -135 and hit tab to lock the angle. Hover 

over the top of the other angled line to recognise the end point (below middle) and place the 

second point in line with the top of the other line (below 

Right). 

8. While the line command is still active, place the last point at the top of the 

first angled line. 

9. Click the top line of the original rectangle and click the Del key to leave a single region. 

      

10. Click the F3 icon to turn off the locked plane and press Ctrl I to switch back to the isometric view. 

Press the Esc key to drop back to the selection command. 

11. Click on the region inside the rectangle and click the front side of the steering wheel arrow. Enter 

1 in the thickness box and hit the enter key.     

12. Click on the front vertical edge (below left), hold the ctrl Key down and click the bottom and 

opposite edge (below middle). Click short arrow of the steering wheel to pull out a flange on each 

side. Enter 12 in the distance box and hit enter.    
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13. Click on the Hole command and lock to the face of the last flange created, using the 

F3 key. Click the Hole options from the command bar. Enter 2.5 for the drill size and 

use the Through All option, so that the holes go through both faces.  

14. Press Ctrl H to switch to the sketch view.  

15. Place the first hole roughly in the middle, top half of the flange, as in the last part. 

Make sure the alignment indicator on the command bar is set to all. Hover over the 

edge of the first hole so that it highlights and place the second hole below the first.     

16. Click on the smart dimension tool, so that we can position the holes.   

17. Click the right hand edge of the par. Now click the hole and then place the dimension 

above the part.  Change the value to 8mm.  

18. Click the Distance between dimension command. 

19. Click the top edge of the part (below Right). Click the top hole and place the 

dimension to the right of the part. Make sure the highlighted arrow is pointing 

down and enter 6 mm.  

20. As the datum is already set as the top edge, click the lower hole. Line up the 

dimension under the first, making sure the hole is moving down and enter a 

value of 18.  

21. Click the F3 icon to unlock the plane.  

22. Click on the Coincident plane command on the Home tab.  

23. Rotate the view so that you can see the Y-Z plane and click the plane. This will 

add a new plane on the model and leave the steering wheel visible so that it can 

be moved into position. 

24. Click the arrow that points in the X direction (below left) and move the plane to be in line with the 

top corner of the angled tab (below right).     

25. Right click on the Synchronous tab of the pathfinder and select 

“Transition to ordered”. The next step needs to be ordered as you 

cannot create a flange that does not contain a flat edge. 

26. Click on the sketch command and select the plane that was moved in the last step. This will 

automatically switch the view to the sketch view.  

27. Click the Arc by Centre point command.      

28. Hover over the top left edge of the part to recognise its geometry (below left). 

Move to the left and place a point for the centre of the arc, horizontally in line with the top edge. 
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Place the first point of the arc at the top left corner of the part. Tab into the angle box, enter a 

value of 65 and press enter to lock it. Place the arc as shown.   

 

29. Click the Tangent Arc command . Click 

the free end of the arc just placed for the 

first point. Type 6 in the radius dimension, 

move the opposite so that it is in line with 

the first point and click to complete the arc.  

30. Click the Close Sketch icon to complete the command (this is like un-

locking the plane in synchronous). Click Finish on the command bar. 

31. On the Home tab, click the Contour Flange command . 

32. On the command bar, change the plane option to “Select from sketch”. 

. 

33. Select the sketch just created. Right mouse click to accept the sketch as the input. On the 

command bar, click the To End option  and point the flange along the top edge (as 

shown). Right mouse click to Finish.     

34. Click on the Tools tab and then select the Flatten Model state.  

35. The first step of this process is to select the main face of the flattened 

state of the part. Next select the front, long edge of the part, towards 

the left edge. The part will then be displayed in its unfolded state.    

36. In the pathfinder, click on the Ordered tab to return back to the “as designed” mode. 

37. From the Application button , click Info and then File Properties. In the Summary tab, enter 

Central Divider into the Title field. In the Project tab, enter 203 in the Document Number field, 1 in 

the Revision Number field and Brad Tray into the Project field. Click the OK button. 
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38. From the quick access toolbar, click the Save button and call the file “Divided.par” and close the 

part. 

 
39. In the Home tab, click the Break Corner command 

. On the command bar, click the Chamfer corner 

option.  . Click the 2 bottom 

edges of the tab and enter an equal setback size of 2. 

Right mouse click to finish. This is to allow clearance 

for the internal bend of the tray.   

40. Click on the front vertical edge (below left), hold the ctrl Key down and click the opposite edge 

(below middle). Click short arrow of the steering wheel to pull out a flange on each side. Enter 12 

in the distance box and hit enter.    

 

41. Click on the Hole command and lock to the face of the last flange created, using the F3 key. Click 

the Hole options from the 

command bar. Enter 2.5 

for the drill size and use 

the Through All option, so 

that the holes go through 

all 4 faces.  

42. Press Ctrl H to switch to the sketch view. 

43. Place the first hole roughly in the middle, top half of the flange, as shown (below left). Make sure 

the alignment indicator on the command bar is set to all. Hover over the edge of the first hole so 

that it highlights in.     
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44. Click on the smart dimension tool, so that we can position the holes.   

45. Click the right hand edge of the part (shown below left). Now click the hole (clicking the edge of 

the hole will default to the centre), shown below middle and then place the dimension above the 

part (shown below right). Change the value to 8mm.  

46. Click the Distance between dimension command . 

47. Click the top edge of the part (below Right). Click the top hole and place the dimension to the 

right of the part. Make sure the highlighted arrow is pointing down and enter 6 mm.  

48. As the datum is already set as the top edge, click the lower hole. Line up the dimension under the 

first, making sure the hole is moving down and enter a value of 18.  

49. Click the F3 icon to unlock the plane. 

50. Click on the Tool tab and then select the Flatten Model state.  

51. The first step of this process is to select the base face of the 

flattened state of the part. Next select the front, long edge of the part, 

towards the left edge. The part will then be displayed in its unfolded 

state.    

52. In the pathfinder, click on the Synchronous tab to return back to 

the “as designed” mode. 
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53. From the Application button , click Info and then File Properties. In the Summary tab, enter 

Divider into the Title field. In the Project tab, enter 202 in the Document Number field, 1 in the 

Revision Number field and Brad Tray into the Project field. Click the OK button. 

54. From the quick access toolbar, click the Save button and call the file “Divided.par” and close the 

part. 

 

Exercise 4 – Building the Assembly  

1. From the Application button, select New and then select “ISO Metric Assembly” to create a new 

assembly file.  

2. On the left of the screen there are some tabs hidden in the side 

panel, hover over the Parts Library so that it pops out into the display 

(navigate to the folder that you saved your parts into if it does not 

display the right folder). Double click on the “Tray.par” part and this 

will position the part matching the coordinate system origin with the 

coordinate system origin of the assembly. 

3. With the Parts Library still displayed, click on the Divider.par and notice that an image of it is 

displayed in the bottom of the parts library. By moving the mouse 

over this preview window you will see the commands for view 

rotation. Hold down the mouse scroll wheel and rotate the part so the 

part looks as shown. The orientation of the part in the preview 

window is the orientation of the part when it is placed in the 

assembly. Move back up to the text of the part name (Divider.par), 

click and drag the part into the assembly – it is now ready for you to define the relationships of 

how this part is positioned in relation to the flange. The shaft will be displayed as transparent 

while positioning it. The part will be positioned where you let go of the mouse button when you 

complete the drag into the window. 

4. Flash fit is the default option for relating one part to another. As we have changed the orientation 

of the part before dragging it in, we can use the default. Click the outside face of the closest 

flange as the face to mate to the tray (below left). Hover over the long side of the tray and when 

the mouse icon displays, click the option that highlights the inside face (below right). 
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5. For the next relationship, we will align the 

holes (we can continue to use flashfit or 

you could use axial align). Select the top 

hole of the divider and then the top hole of 

the tray, as shown.     

6. The last stage is to align the top edges (still 

using flashfit or you could use planar align). 

Select the top edge of the divider and then 

the top edge of the tray.  This completes the 

first divider placement. 

7. Click on the Divider in the pathfinder and press Ctrl 

C to copy the part and then Ctrl V to paste it back 

in to the assembly. Repeat steps 4-6 to position the 

second divider on the right side of the tray, as 

shown.   

8. Open the Parts Library again and click on the Central Divider 

part and drag it into the assembly. On the command bar, 

change the relationship type to Mate.  

9. Select the face, as shown, on the divider and then the inside face of the tray (as shown below 

right) – use quickpick if needed.     

10. Change the relationship type to Axial Align  and align 

the holes, as with the divider.  

11. Change the relationship type to planer align and select the top face of the side flange with the top 

face of the tray. This part is now fully positioned.     

12. From the Application button , click Info and then 
File Properties. In the Summary tab, enter Brad Tray into the Title field. In the Project tab, enter 
A200 in the Document Number field, 1 in the Revision Number field and Brad Tray into the 
Project field. Click the OK button. 
 

13. From the quick access toolbar, click the Save button and call the file “Bard Trat.asm” and close 
the part.  
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Exercise 5 –Working Drawing  

1. From the Application button, click New and then Drawing of 

Active model. This takes the file you are in and opens up a 2D 

drawing sheet and has the assembly ready to place. Accept 

the default template by clicking the OK button. The isometric 

view of the assembly is displayed on the end of the cursor on 

the drawing sheet (automatically scaled to fit the sheet). The 

first sheet of the draft file is going to display the parts list. Click to place the view just to the left of 

the page (as shown) to leave room for the parts list.   

2. On the home tab, click on the Parts List button. The first step here is to select the 

assembly view that the parts list will be generated against. The outline of the parts list will be 

displayed on the cursor for placement. On the command bar, click on the Properties button .  

3. In the Properties dialog box, click on the Columns tab. Click on the 

Author column and click the Delete Column button. Repeat for the File 

Name column. From the Properties at the bottom of the dialog box, select 

Title and click the “Add Column” button. Repeat for the document 

Number and the Revision Number. In the Columns list, click on Title and 

click the Move Up button so that it is after Item Number. 

4. In the Sorting tab, choose Document Number in the Sort by drop-down. 

5. Click Ok to close the dialog box and place the parts list in the bottom right corner of the sheet, 

just above the drawing border. 

6. As the columns may not be the best width for the data they 

hold, click on the border of the parts list and handles will 

appear at the top of each column so that you can re-adjust the 

sizes of the columns. Adjust the width of the 

revision number and document number.  

7. Notice the balloons have been placed on each of the parts and 

will contain the Item number in the top of the balloon and the quantity in the bottom. 

Each of the balloons are connected via a dashed line which helps to keep a fixed distance for the 

balloons from the assembly model. If you click on the dashed line, you can drag the distance out 

further or nearer. 

8. Save the draft file as “Brad Tray.dft”. 
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Exercise 6 – Detailing parts  

1. Right mouse click on Sheet1 at the bottom of the page and select Insert to 

create a second sheet. 

2. To ensure that you are using the correct projection, 

click the Application button and click Options from 

the Setting tab. In the Drawing Standard section, 

make sure that projection angle is set to Third angle. 

3. On the Home Tab, click on the View Wizard  button. As you have already placed the 

assembly in the draft file, you will see a list of the assembly and all of its parts. Click on Tray.Psm 

and click OK. The isometric view is displayed by default as that is the view that was placed in the 

first sheet. 

4. On the Command bar, click the Drawing View Layout  button. The 

view Layout box allows you to place multiple views in one operation. 

Choose the front view as the Primary view and click the button above 

to place that view also. Click Ok to finish. You will now see 2 views to 

place on the sheet. Place the views to the left of the sheet. If the 

spacing between the view is too great, select one of the views and drag it closer. Notice that the 

views are linked so that they remain aligned. Isometric views are not aligned to the principal 

views. 

5. Now that the views are positioned, click on the Automatic Centrelines   button on the Home 

tab in the Annotation section. Select both drawing views in turn to apply the centrelines.  

6. Select the Smart Dimension button and change the Text Scale to 2 on the command bar.  

7. Select the Distance Between  button. This tool allows you to create stacked or chained 

dimensions and is controlled by the second 

dimension created. Zoom in to the front view, 

right end and select the top edge of the part – this 

is the datum for the set of dimensions. Click the 

centreline of the top hole. When using the 

dimension tools, try to avoid clicking on the keypoints (show as a blue 

dot). For the next point click the centreline of the lower hole and align 

the dimension to the first dimension placed. 

8. Move to the left end of the drawing view. 

Right mouse click to start from a new 

datum. Click the top edge of the part as 

the datum. Click the bottom of the side 

flange as the second point and place the 

dimension to the left of the part.  
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9. For the second dimension click on the hidden detail line that marks the inside bottom of the tray. 

This time move the dimension to the left of the last dimension.   

10. Right mouse click to start from a new datum and click on the right vertical 

edge as the datum. The next point will be on the centreline of the first of 

the holes. Place the dimension above the drawing view.     

11. Use chain dimensions to dimnesion to the distance to each of the other set of holes. 

 

12. Click the Callout command . The Callout properties dialog box will be displayed. In the Callout 

text box type “10 holes “, then click the O icon (under the Special characters section) which will 

insert a %DI value into the box. Then click the Hole Size icon in the Feature reference section, 

which will add %HS into the callout text. Finish by typing “ thro – both sides” and click the OK 

button.     

13. On the command bar, make sure the Leader and Break Line options  are selected. 

14. Click one of the holes and place the callout below the part.   
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15. In the top view, place a dimension showing thw overall length and width of the tray. Also place a 

dimension showing the length of the overlapping flange.  

 

16. Click on the view wizard. At the bottom of the Select Attachment dialog box, tick the option to 

“Create drawing view independent of assembly”  and select 

Tray.psm from the list again and click OK. 

17. On the command bar, select Drawing View Wizard Options 

and select Flat Patten from the list.  

18. Change the scale to 1:1 by using the scroll wheel and place the flat 

version of the part on the right side of the sheet. 

19. Save the file as Brad Tray. 

20. This completes the exercise.              

 

 

 


