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2D Caster Drawing 

Lesson 1: Sketching a Drawing 
 

1. Open a new Solid Edge 2D document. 
 

2. Under the View menu, click on 2D Model Sheet and then click the “2D 

Model” tab at the bottom of the page. 
 

3. From the Home Tab, Relate section, make sure that the “Maintain Relationships”  and 

“Relationship Handles”  are selected. 
 

4. From the Tools menu, select IntelliSketch.  
 

5. On the Intelliskecth section of the home tab, make sure the following checkboxes are set: 

End point, Center point, Point on element, Horizontal or Vertical, Parallel, Tangent. 
 

Sketch a wheel 
 

6. On the Draw toolbar, click the Circle By Center Point button.  
 

7. On the Circle By Center Point ribbon bar, click the Line Colour button and select the colour 

black from the palette. 
 

8. On the drawing sheet, click near the center of the page to start the circle. 
 

9. Type "70 mm" in the Diameter box and press ENTER (the circle is now placed). 
 

10. Type "40 mm" in the Diameter box and press ENTER in the Command bar. 
 

11. Move the mouse cursor over the circle that you just placed, at approximately the center point 

of that circle and the circle center point symbol will highlight. Click to place the circle 

position. 
 

12. Click the right mouse button to reset out of the circle command. 
 

Design Check 
At this point, your drawing should look like the following drawing. If your sketch does not 

look similar, you should review the previous steps to correct the drawing before going on to 

the next step.  

 

Sketch a support bracket 
 

13. In the Draw Section of the home tab, click the Line button. 
 

14. On the Line Command bar, click the Line Colour button and select the colour blue from the 

palette. 
 

15. Move the mouse cursor over the top of the outer circle. Notice the point on 

symbol and a highlight from the center of the circle is displayed and click 

when the indicators is displayed. 
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16. Type "25 mm" in the Length box (this should already be highlighted, so just type in the value 

directly) and press the TAB key. Type "90" in the Angle box and press ENTER. 
 

17. Move the mouse cursor to the right so that the line is horizontal. Notice the indicator next to 

your mouse cursor, indicating a horizontal relationship. ype "65 mm" in the Length box and 

press ENTER. Click on the drawing sheet to place the line. 
 

18. Move the mouse cursor down so that the line is vertical and 

aligned with the center of the circle (move the cursor over the 

circle to activate the geometry association). Notice the indicator 

next to the mouse cursor, indicating a vertical relationship, and 

the dashed line, indicating center alignment with the circle (the 

circle will also highlight). Click on the drawing sheet when the 

vertical and alignment indicators are displayed.  
 

19. Move the mouse cursor to the bottom of the inner circle. Click when the point 

on and tangent indicators are displayed. Click the right mouse button to exit 

the line command. 

Design Check 
At this point, your drawing should look like the following drawing. If your sketch does not look 

similar, you should review the previous steps to correct the drawing before going on to the next 

step.  

 

Extend a line 
 

20. Click the Extend To Next button.  
 

21. Move the mouse cursor to the bottom of the central vertical line. Notice that the line extends 

down to the top of the inner circle. Click to extend the line. 
 

Trim 
 

22. In the Draw section, click the Trim button.  
 

23. Move the mouse cursor inside the inner circle. Click and drag the cursor up 

and to the right until it crosses both circles. Release the mouse button to trim 

away those portions of the circle.  

Design Check 
At this point, your drawing should look like the following drawing. If your sketch does not look similar, you should 

review the previous steps to correct the drawing before going on to the next step.  
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Place a fillet 
 

24. In the Draw section, click the Fillet button.  
 

25. On the drawing sheet, click the intersection of the two lines on the lower right portion of the 

support bracket. 
 

26. On the Fillet ribbon bar, type "20 mm" in the Radius box and press ENTER. 
 

27. On the drawing sheet, click the intersection where the vertical line intersects with the inner 

circle to place another fillet with a 20 mm radius. 

 
Place a hidden line 

 

28. In the Draw section, click the Line button. 
 

29. Change the line style on the line ribbon bar from Normal to Dash. 
Note: The dashed line represents a hidden line. 

 

30. On the drawing sheet, draw a horizontal line below and parallel to the top line.  
 

31. Click the right mouse button to finish the line command. 

Design Check 
At this point, your drawing should look like the following drawing. If your sketch does not look similar, you should 

review the previous steps to correct the drawing before going on to the next step.  
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Apply relationships 
 

32. In the Relationships Section, click the Horizontal/Vertical 

button.  
 

33. Move the mouse cursor over the bottom end of the left vertical line. 

Notice the relationship indicator to the right of the mouse cursor, 

representing the end point relationship. Click to accept that end point.  
 

34. Move the mouse cursor over the inner circle line and then back to the 

center of the circle. Click when the center point relationship indicator is 

displayed. 
Note: This relationship ensures that the vertical line remains aligned with the center point of the hub. 

 

35. In the Relationships section, click the Equal button.  
 

36. Move the mouse cursor over the left fillet and click when the line highlights. 
 

37. Move the mouse cursor over the right fillet and click when that fillet highlights.  
Note: This relationship ensures that the radius of both fillets remain equal. The equal relationship  

indicators may not be visible until you zoom in. 

Design Check 
At this point, your drawing should look like the following drawing. If your sketch does 

not look similar, you should review the previous steps to correct the drawing before 

going on to the next step.  

 

Lesson 2: Dimension a Drawing 

Set dimension options 
 

1. In the Dimension Section of the Home tab, click Style.  
 

2. Ensure that the Style Type field is set to Dimension. Select the Iso (mm) dimension style and 

select the Modify button. 
 

3. On the Text tab of the dialog box, type "5" in the Font Size box. 
 

4. On the Units tab of the dialog box, in the Linear box, select ".12" from the Round-off list. 

Select the OK button and the Apply button. 
 

5. While Iso (mm) is selected, select the New button. Name the dimension style as “ISO RAD”. 
 

6. On the Text tab of the dialog box, set the orientation to Horizontal. Click OK and Close. 
 

7. On the View icons at the bottom, click the Fit button to fit the drawing sheet in your window. 
 

Place dimensions 
 

8. On the Left, click on the Layers tab.  

 

9. Click the New Layer button.  Type Dims as the Layer name. This now 

becomes the active layer. 
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10. On the home tab in the Dimension sectio, click the 

SmartDimension button.  
 

11. Move the mouse cursor over the top horizontal line and click when the 

line is highlighted. 
 

12. Move the mouse cursor up to position the dimension and click to place 

the dimension. 
 

13. Change the dimension style to ISO RAD on the ribbon bar. Move the 

mouse cursor over the upper left portion of the outer circle (wheel) and click when the arc 

highlights. 
 

14. On the ribbon bar, click the Diameter option. Move the mouse cursor up and 

to the left to position the dimension and click to place the dimension. 
 

15. Move the mouse cursor over the lower left portion of the hub (the 

inner arc), click the Radius option and click when the line 

highlights. 
 

16. Move the mouse cursor down and to the left to position the 

dimension and click to place it. 
 

17. Move the mouse cursor over the upper left fillet and click when 

the line highlights.  
 

18. Move the mouse cursor slightly up and to the left to position the dimension and click to place. 
 

19. Move the mouse cursor over the bottom diagonal line that is connected with the lower 

portion of the hub and extends up to the right. Click when the line highlights. 
 

20. On the SmartDimension ribbon bar, click the Angle button.  
 

21. Move the mouse cursor to position the dimension to the right and click to place it. 
 

22. In the Dimension section, click the Distance Between button.  
 

23. Change the dimension style back to ISO (mm). 
 

24. Move the mouse cursor over the top horizontal line and click when the line highlights. 
 

25. Move the mouse cursor over the hidden (dashed) horizontal line and click when the line 

highlights. 
 

26. Move the mouse cursor to position the dimension to the right and 

click to place it. 
 

27. In the dimension text box, type "3 mm" in the Dimension Value 

box and press ENTER. Notice the distance between the two lines 

changes to reflect the new distance.  

 

Design Check 

At this point, your drawing should look like the following drawing. If your sketch 

does not look similar, you should review the previous steps to correct the drawing before going on to the next step.  
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Lesson 3: Plan View 

1. Select the Pan button from the view toolbar at the 

bottom left. You can also use the key combination of 

Ctrl+Shift+Right mouse button to pan. 
 

2. Move the current drawing down to the bottom edge of 

the page (zoom out a bit if you need more space). 
 

3. Draw a vertical line (change the colour to black), 25 

mm long, approximately above the left side of the 

wheel. 
 

4. Click the Tangent relationship, 

select the line just placed and then select 

the caster wheel in the front view. 
 

5. Click the Line button and place the first point at the bottom end of the vertical line just 

placed. 
 

6. Move the cursor down to touch the left vertical line of the caster 

wheel casing and then place the second point of the line horizontal 

from the first point and vertically above the line just recognised. 

Right mouse click to reset the line operation. 
 

7. Repeat this procedure to draw a horizontal line across the top to 

complete the plan of the wheel. 
 

8. Select Show Grid  from the Draw section of the Home tab. Reposition the origin  at 

the free end of the last line placed. Select Grid Options  and make sure the “Show 

readouts” is ticked. Turn on the XY keyin . 

 

9. In the layers box on the left, double click Default so that the new lines will be placed on this 

layer. 
 

10. Click the Line button. Change the Colour to Blue. 
 

11. Type in the coordinates X:0.00, Y:10.00 and place a point. Create a vertical line down of 

length 45 mm using the length text box. 
 

12. Turn off all of the grid options. 
 

13. Create a horizontal line that is vertically above the right side of 

the casing (you will need to move over the right vertical line of 

the casing in the front view to recognise it). 
 

14. Create a vertical line the same length of the blue vertical line 

created above. Finish by closing the shape with a horizontal 

line. 
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Design Check 
At this point, your drawing should look like the following drawing. If your sketch does not look similar, you should 

review the previous steps to correct the drawing before going on to the next step.  

 

15. Click the Offset button.  On the ribbon bar, change the select option to 

single and the Distance to 3mm. 
 

16. Select the top horizontal, blue line of the plan view. Click the 

Tick button on the ribbon bar and click a point below the line 

just selected. Click the right mouse button to reset the 

command. 
 

17. Select the bottom horizontal, blue line of the plan view. Right mouse click to activate the 

Tick button on the ribbon bar and click a point above the line just selected. Click the right 

mouse button to reset the command. 
 

18. Click the Select button. Select the first offset line and then, holding down the Ctrl button, 

select the second offset line just created. On the ribbon bar, change the Line Type to Dash. 
 

19. Click the Line button. 
 

20. Click a point on the left end of the upper blue, horizontal line. 

Move left 20 mm and place a horizontal line. Place a vertical line 

of 3 mm (move the cursor down a long way to see the vertical icon and then type in 3) and 

place a third (horizontal) line back to the left end of the dashed line. 
 

21. Click the Tangent relationship button. Click the 3mm vertical line just placed (to select the 

correct line, hover the cursor over the line and wait for Quickpick to display and then right 

mouse click to see each of the lines highlight) and then click the 20mm inner arc in the front 

view. This should adjust this profile to match the front view. 
 

22. Repeat the procedure on the bottom edge of the casing. 
 

23. Click on the 20 mm radius dimension and change its value to 25 mm and verify that the plan 

view alters to match it. Key-in Ctrl Z to undo the last change. 
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Design Check 
The final drawing should look like the following drawing. If your sketch does not look similar, you should review 

the previous steps to correct the drawing before going on to the next step.  

 

 

 

24. Click on Sheet 1 at the bottom of the page. 
 

25. Click on the 2D Model View icon from the Drawing Views section of the 

Sketching tab. Put a box selection around the top view and place the 

drawing view to the top left of the page. 
 

26. Click on the 2D Model View icon. Put a box selection around the bottom view and place the 

drawing view below the first. 

 

27. Right mouse click on the top view and select Create Alignment. On the ribbon bar change 

Alignment position option to Keypoints and the option to Vertical Alignment. 
 

28. Click the bottom right corner of the top view. 

Click the top right corner of the bottom view. 

The views are now linked so that if you move 

one, the other will also move. 
  

 


